気まま日記(kimamanikki)

気の向くままに、のんびり更新しますヽ(´∀`)ノ

 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
11


スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

Java7の脆弱性について

とりあえずWebブラウザーのJavaアプレットプラグインを無効化しておきましょう。
参考ページ http://blog.livedoor.jp/wisdomkeeper/archives/51865104.html
でもこれってさ、Java6とかはどうなんだい?

調べてみました。

う~ん・・・Java6にダウングレードした所で、既存の脆弱性を改修しきれてないからあんまり意味ないと。
ってか脆弱性の問題を解決しきれてないけど新バージョンをリリースしちゃえ~ってヾ(゚Д゚ )ォィォィ
まぁJava7よりは安全かもしれないけど、Java6のサポートも2013年3月で終わるらしいからあんまり意味ないね。

Javaアプレット自体そんなに使われてないだろうけど、ネトゲとかは未だあるのかな?
Oracleに買収されてからロクな事無いねJavaは・・・

Oracleからも解決策もパッチも出てないから、唯一の解決策は「使わないようにしましょう」とか(´・ε・`)エー

これとりあえず今の所分かってるのは悪意のあるJavaアプレットが問題って事だけど、サーバサイドJavaとかJavaScriptも危ない!とか考えちゃう人絶対いるよなぁ・・・

今後Java開発案件もちょっと下火になりそうですね。



※以下サイトを参考にさせて頂きました。有難うございますm(_ _)m
http://www.atmarkit.co.jp/ait/articles/1301/11/news101.html
http://blog.livedoor.jp/wisdomkeeper/archives/51865104.html
http://blog.livedoor.jp/blackwingcat/archives/1745248.html


Comments

承認待ちコメント
このコメントは管理者の承認待ちです

Leave a Comment


Body

カウンター
セルフィ

 
Twitter



 
 
クラッチ作品集
 
 
プロフィール

クラッチ

気まま日記バナー

・クラッチ
このブログの管理人

 
 
管理人へメール
メールフォームを開く
 
 
ブロとも申請フォーム
 

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。